NETGEAR GS724TPv3 Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Gray, Blue (GS724TP300NAS)

NETGEAR

  • $535.85
    Unit price per 
Shipping calculated at checkout.

Only 81 left!

Product overview

Total Network Solution helps you get the most out of your network \nEasily deploy, manage, and monitor NETGEAR Insight managed routers, switches, and access points all from a single pane-of-glass.

Features

  • Insight mobile app or Insight Cloud Portal
  • Web browser-based management GUI
  • Smart Lite CLI Software for multi-switch management
  • IP Access List
  • IPv6 Management
  • Configurable Management VLAN
  • SNMP v1/v2c and v3
  • Standard MIBs (RFC1213, RFC1643, and RFC1493)
  • RMON group 1, 2, 3, 9
  • Firmware download (to switch) and upload (to server) through TFTP/HTTP

Specifications

Brand NETGEAR
Manufacturer part number GS724TP-300NAS
D&H SKU GS724TP300NAS
UPC / GTIN 606449162677
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Forwarding rate 38.6 Mpps
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9216
Packet buffer memory 1.5 MB
Product color Gray, Blue
Form factor 1U
Rack mounting Yes
Stackable Yes
Switch type Managed
Switch layer L2/L3/L4
Quality of Service (QoS) support Yes
Cloud-managed Yes
Multicast support Yes
Networking standards IEEE 802.3af, IEEE 802.3at, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p
Web-based management Yes
10G support No
Copper ethernet cabling technology 1000BASE-T
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
VLAN support Yes
Number of VLANs 256
Spanning tree protocol Yes
IP routing Yes
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Operating altitude 0 - 120000" (0 - 3048 m)
Non-operating altitude 0 - 120000" (0 - 3048 m)
Certification CE, FCC, VCCI, EN, C-Tick, CCC, CSA, UL/cUL, IEC
Cables included AC
Quick start guide Yes
User guide Yes
Manual Yes
Rack mount kit Yes
Fiber ethernet cabling technology 1000BASE-X
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 2
Power consumption (max) 231.07 W
Power connector DC-in jack
Power source DC/PoE
Power supply included Yes
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 24
Total Power over Ethernet (PoE) budget 190 W
Power over Ethernet (PoE) type supported PoE+
Management protocols SNMP v1/v2/v3
DHCP features DHCP client, DHCP snooping
IGMP snooping Yes
Access Control List (ACL) Yes
MAC address filtering Yes
SSH/SSL support Yes
Width 17.3" (440 mm)
Depth 10.1" (257 mm)
Height 1.7" (43.2 mm)
Weight 6.94 lbs (3.15 kg)

We Also Recommend